Silverlight 4 Tools for Microsoft Visual Web Developer 2010 Express

The basic Microsoft Visual Web Developer 2010 Express does not contain Silverlight 4 tools and following is an update to Microsoft Visual Web Developer 2010 Express is required to support the targeted version of Silverlight.

Download the Visual Studio update at:
 
http://go.microsoft.com/fwlink/?LinkId=168436

Advertisements

Know the version of Silverlight you have installed

Silverlight runtime needed for run silverlight enabled websites.

Silverlight developer.exe need to be installed for creating new project on silverlight in visual web developer 2010

check ur silverlight installation version from
http://www.microsoft.com/getsilverlight/get-started/install/